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H05-038 Policy / Procedure
June 8, 2005

	TO: 
	HCS Regional Administrators

APS Program Staff

Legal Benefits Advisors/Attorneys

	FROM:
	Penny Black, Director, Home and Community Services Division

	SUBJECT: 
	Adult Protective Services Automated System (APSAS) 

	Purpose:
	Implement changes to APSAS.  

	Background:
	The Adult Protective Services Automated System (APSAS) is the electronic record of all APS intake, investigation and protective service activity.  APSAS was implemented statewide in July 2000 and is occasionally modified in response to evolving APS program needs.  


	What’s new, changed, or

Clarified

 
	APSAS modifications effective June 1, 2005, include:
· SER modifications:
· Changed editing rules. The author can open and edited a saved SER entry until midnight of the date the entry was created.  When the calendar date changes at midnight the SER entry as written becomes part of the permanent case record; 

· New “Strikethrough Daily Note” feature;

· New “Append Daily Note” feature;

· New system time stamping the note creation date;

· New “contact code” feature;

· New “Do you want to cancel?” prompt appears when the author exits a daily note using “X” or “cancel”;

· New e-mail notification generated and automatically sent to notify the primary assigned worker that someone not assigned to the case made a new SER entry in an open case.
· Modified the spell check dictionary: 

· Added Washington State cities and counties, and 

· Chapter 6 list of APS specific approved acronyms.
· A place has been added in the Person Tab victim screen to document how the alleged victim meets the specific RCW 74.34 subpart definition(s) of a vulnerable adult.
· Outcome Report modifications: 
· Automatic implementation of many of the requirements specified in MB H04-086 “APSAS Disposition Screen; Outcome Report” (for example, the RCW 74.34 definitions for the VA status and the RCW 74.34 definitions of the investigated allegations will appear in the report); 
· Removed AV social security number;

· Changed labels (e.g., added “alleged”; added “initial”, provided notice that AP may request a hearing to challenge a substantiated finding; strengthened confidentiality statement; added report #; added footer).
· Modified the Help dropdown by adding the telephone number to call to report problems with APSAS and the APSAS version release date.
· Modified the text field under Report - Other Safety Concerns to turn yellow and prompt author to reduce message to less than 50 characters before it will save. 

	ACTION:
	· Begin using the new APSAS features on June 1, 2005 for all new reports and all assigned cases that are currently open.  

NOTE: The changes will impact all reports and cases in APSAS. The new fields will remain blank for cases closed before June 1, 2005.  

· Attend APSAS training offered in your region.  

· Practice using the new features in the “APSDev” training environment; after the training is complete, request Regional IT staff to remove the program from your computer.
· Use attachment #1 “APSAS Users Manual”. It is a reference guide for APSAS use and a resource for training. It is part of Chapter 6. 
· Replace 04/03 Chapter 6, page 75, Section D “The Service Episode Record” with Attachment #2 entitled “Chapter 6 The Service Episode Record (SER)/Case Notes”.  

	Related 
REFERENCES:
	RCW 74.34 Abuse of Vulnerable Adults
WAC 388-71-0100 through 388-71-01280 
Long-Term Care Manual, Chapter 6
MB H04-086

	ATTACHMENT(S):   
	Attachment 1:  APSAS Users Manual 
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Attachment 2:  Chapter 6 The Service Episode Record (SER)/Case Notes
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	CONTACT(S):
	Lori Melchiori, APS Program Manager

360-725-2531 or melchl@dshs.wa.gov 

Carol Sloan, APS Training Program Manager

360-725-2345 or sloancs@dshs.wa.gov 
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Contacts


Lori Melchiori


APS Program Manager


melchl@dshs.wa.gov 


360-725-2531


Carol Sloan


APS Training Program Manager


sloancs@dshs.wa.gov 


360-725-2345


Keith Strandberg


Information Technology Application Specialist


stranke@dshs.wa.gov 


360-725-2426
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About This Manual


Welcome to the APSAS, Adult Protective Services’ (APS) electronic documentation manual.  This manual contains documentation policy and is designed with instruction, illustrations, and steps to help you quickly learn to navigate APSAS.  


At the end of this manual, you will be able to:


1. Enter an intake report into the system;


2. Assign a case;


3. Navigate the Case View and understand the information expected in each field;


4. Print reports; and 


5. Close a case.  


Getting Started

APSAS was first implemented in March 2000; statewide use was achieved by July 2000.


· Every person access APSAS has a unique ID assigned by ADSA headquarters Information Technology staff.


· Every report and every case in APSAS has a unique ID number assigned chronologically by the computer.  The report number and case number are not related and there is no “code” to the ID number.


· Each APS case is defined to have a maximum of one alleged victim and one alleged perpetrator.  A specific situation may involve multiple case numbers (e.g., if a husband and wife were both victims of financial exploitation, APSAS would have a record under one case number for the husband and a different case number for the wife).

· You may “attach” two or more reports to the same case in APSAS.


· An APSAS field colored gold/yellow on the screen is required and you must complete the field before the report or case will save.


· Dates in APSAS must be in the format:  month/day/4 digit year (e.g., 1/01/2005).


Start the Adult Protective Services Automated System (APSAS)

Double-click the APSAS icon on your desktop.  It looks like this (the color is blue):  





You will be asked to enter your worker ID# and your current APSAS password.

You will see the APSAS opening screen:
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Click on the Case/Report Group Tab:
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Note that the active tab becomes ‘blue.’   


You are ready to use the system!  From here you can either: search for an existing report/case to work on, or a create a new intake report.


Getting Help


If you experience problems with the APSAS contact your:


· APS supervisor, and/or


· APS program manager, and/or


· regional IT worker, 

to resolve the electronic problems.


If the problems with the system continue, contact the APS Help Line number.

On the Search screen, click on the Help menu:
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The following box will appear, listing the APS Help Line number:
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Inform the person answering the APS Help Line what problem you are experiencing and what you have done to attempt resolution.  


The APS Help Line addresses electronic problems only.  Contact your APS supervisor or APS program manager for APS policy or program questions.  


Search


The Search function in the Adult Protective Services Automated System is very flexible.  Use the search function to locate specific records in the database.  All records matching the search criteria that you specify will be displayed in a list.  


You can search by person, by a group, or by a report or case ID#.  You can search for:  open/closed cases, assigned/unassigned or screened out reports, or a combination of these.

Click the search button to refresh the search anytime you change the search parameters.  
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Search Special Features

If you do not know the correct spelling of a name, you can search by a partial name.


You can sort by columns to view your search results in the way you choose.


You can also limit your search by entering a start and end date range.  

Column Items
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Column 1: “R” = APS Intake report; “C” = case assigned for APS investigation.


Column 2: “ID” = the assigned identification number of the case or report.


Column 3: “AL”: If an asterisk appears in the column, the report/case was deemed sensitive and placed under an administrative lock. Only certain assigned individuals can access the record.


Column 4 “Title”: “AV” = name of the alleged victim (first, last); “AP” = name of the alleged perpetrator (sometimes it says “alleged victim” rather than “AV”, there is no significance to the difference).  A list of records sorted by title will be alphabetized by the first names of the AV's.


Column 5: “Worker” = the primary assigned APS staff (person doing intake or assigned to conduct the investigation).


Column 6: “Status” = the current status of the report or case (open, closed, closed-no APS, unassigned, or screened out).


Column 7: “Priority” = the assigned priority of the case (high, medium, or low).


Column 8: “Respond By” = the date the first face-to-face interview is to be conducted (calculation based on the assigned priority and date of intake).

Person Tab
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Use the Person Tab to search the APSAS database and bring up every case or report containing a specific name or ACES ID number or social security number.  You must be open the record to determine the person’s relationship to the report or case (e.g., is he or she a victim?  perpetrator?  collateral contact?).  


In the Search for Person section, APSAS is not case sensitive (use upper or lower case letters).  It IS spelling sensitive.  APSAS will display only the records that exactly matched the criteria you specified.  Truncate the name to widen the search or rerun the search using various spellings.


Enter the social security number without hyphens:  (e.g., 555555555, or 9 digits without hyphens).  

Case/Report Group Tab
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Use the Case/Report Group Tab to search the APSAS database and bring up every case or report containing the information you specify.  If you leave any of the fields blank, APSAS will search all records for that field. 

In the Search for Cases, Reports, by Groups section, if you leave the Region # blank, APSAS will search the entire database.  

As stated previously, you can search for records within a date range you specify.  If you leave the Date Range fields blank, APSAS will search the entire database.  If you leave the End Date field blank, APSAS will default to the present date.  

Case/Report ID Tab
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Use the Case/Report ID Tab to search the APSAS database and bring up every case or report containing the information you specify.  If you leave any field blank, APSAS will search the entire database and retrieve all records for that field.


You can also retrieve a specific report/case by entering that known ID in the ID field.  

Steps – Search

1. Click the Case/Report Group Tab.

2. Pull down the Status menu and select Open Reports.

3. In the Worker ID field type your worker ID.  Click Search, or press the [Enter] key.



4. Find an open report.  Double-click on the report to display it, or click to select it and press [Enter].



5. Pull down the File menu and choose Close to close the report.

Sort the Columns


6. To sort the information by a certain grouping, click on the column header you want to sort by.  Try it!

Sort by a Date Range

7. Under Date Range, click in the Start field and type 01/01/2005 (when entering a date, you must use the xx/xx/xxxx date format.  Do not use text for date fields).



8. Click in the End field and type a 05/31/2005.  Click Search or press [Enter].  (It is not necessary to put a date in the End field – if you leave the field blank, it will default to the present date).

You will see a list of ranked reports or cases between the dates you specified, in the Assign Date column.



Report View -- Intake


Report Information Tab 
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NOTE:  The letters of the tab of the active screen are blue.  


The header of the Intake Report screens says, “Report View” (see arrow above). 


In the Report Received Details section:


· APSAS automatically populates the APS Intake field with the current date and time, which is the date and time that APS first had knowledge of the report (e.g., Monday morning APS intake staff listen to an answering machine and learn of the reporter’s concerns called in over the weekend).  This date and time begins the calculation of APS’ response time.  


· The Date Report Made field is the date and time the reporter first made a report of the allegation to any part of DSHS (e.g., CRU, APS answering machine, RCS).  This field will default to the APS Intake date/time and you must change it if the reporter actually attempted contact earlier.  


· Two fields are highlighted in yellow, which lets you know that the information is required:  the method and the county.  Method refers to the way the report came to APS.  County refers to the permanent location of the alleged victim (AV).

In the Allegations section:


· Check the appropriate box(es) to indicate each allegation made by the reporter.  


· Double click on the Allegation Narrative field and a notes box will open, where you can type a brief behavioral description of the allegation (e.g., duration, frequency, type, and amount of harm).  Use the “spell check” button to check the spelling of your entry.  
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The information you enter here will print on the Intake Report and the Law Enforcement Referral Report.  


In the Safety Concerns section:


· Check the boxes the reporter identified as potential hazards in the victim’s environment that may pose a concern to APS staff (you must ask the reporter for this information) at any time prior to case assignment. 

· You must enter a brief description of the boxes you checked in the Safety Concerns Notes field.  Double click in that field and enter all information that may include but is not limited to:


· How many dogs?  What breed?  Where are they located?  

· Where are the guns located?  How many are there?

· Who is the source of the safety concerns (reporter?  APS staff?  Police?)


· What type of biological hazards are there (e.g., vermin [lice, fleas, rats), mold, feces, used needles, contagious diseases)?


· If you asked the reporter about safety concerns and the reporter identified none, write a note such as, “The reporter does not know of any safety concerns at this time.”


In the Report Specifics section:


· Enter the name and type of facility where the incident is alleged to have occurred (e.g., AFH, hospital), if relevant, in the Facility field;


· Check the Interpreter Needed box if appropriate; 


· Enter the specific language preferred by the AV in the Language field, if other than English;

· Use the Administrative lock box when the information is highly confidential or sensitive.  When the author checks this box, viewing the file is limited to the people assigned to the case (see LTC Manual Chapter 6 for information when to use the administrative lock).  

· Double click on the Report Notes field and a box will open where you can add information.  Use the “spell check” button to check the spelling of your entry. 

· Check the Prior APS box if a scan of APSAS or pre-APSAS case records indicates the AV or AP has been involved with APS in the past.

· Check the Law Enforcement Referral box if, at intake, you forwarded a referral of the intake report allegations to local law enforcement.

· Check the Copy Sent to CRU box if you sent a copy of the intake report (at intake) to CRU.  


Save information that you have inputted frequently as you move through the Report View screens.  You will be able to edit any Report View screen up until the report is screened-out or assigned. 

Steps -- Report Information Tab


1. Pull down the Action menu and select New Report.

Look under Report Received Details and notice that the date and time of the report have automatically been entered.  Notice also that there are two fields highlighted in yellow – this lets you know that these are required fields.

2. Go to the Method pull-down menu and choose one.

3. Go to the County pull-down menu and choose one.  Note:  you can type the first letter of a county to select it quickly.

4. Click to check any Allegations boxes that apply to your report.


5. Double-click anywhere in the Allegation Narrative box to open it.


6. Type the allegation narrative.  Document all the information that the reporter is alleging.  

7. When you are finished, you can spell check it by clicking the Spell Check button.


8. A dialog box opens.  The spell check stops on the first word and offers you some suggestions.  You can choose to replace, replace all, or ignore.  You can also type a replacement yourself.  Click OK when spell check is complete.


9. Click OK to close the narrative box.

Note:  If you click the close [X] box in the narrative box windows, the information you entered will not be saved.


10. Click to check any Safety Concerns boxes that apply to your report.  Notice that you have the option to add a safety concern that is not on the list.  You must make a note for boxes checked or specifically enter, “none.”  

11. Double-click in the Safety Concerns Notes box to open it.  Here you can describe any safety issues.  For instance, if you check “mental health problems” it might be helpful to mention who has the problem and what the safety concern actually is.


12. Type your notes and spell check them if you wish.

13. Click OK to close the narrative.


14. Click to check any Report Specifics boxes that apply to your report.


15. Double click in the Report Notes box to open it.  Type any additional notes and spell check them if you wish.



16. Click OK to close the narrative.

17. Go to the File menu and choose save.

Victim Tab 

Use the Victim Tab to enter information about the victim.
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Notice that “victim” on the victim tab is in blue, indicating that the screen is active.  


In the Person Type:  Victim section: 

· The Name is a required field.  Enter the full name with the correct spelling.


· In the Alias field, enter the preferred version of the AV’s name (does she go by Elizabeth, Beth, Liz, or Betty, nickname, or other names or titles used by the AV).  

· For the Ethnicity/Race field, select the AV’s choice among the choices present.  Ask for and document the name of the Indian Tribe.  


· For the Phone field, enter the AV’s preferred phone.  APSAS automatically brackets the first three digits as an area code.  

· After entering a number in the Other Phone field, APSAS will accept an alpha character.  Use:


· “c” to indicate a cell phone number

· “h” to indicate a home phone number


· “w” to indicate a work phone number


· “p” to indicate a pager number


· In the State field, enter the two character postal code (e.g., WA)


In the vulnerable Adult Definition section, check the appropriate boxes:


· If the information you receive indicates that the victim does not meet the RCW 74.34.020 or 74.34.021 criteria of a vulnerable adult, check the “not vulnerable adult” box.  

· If you do not have enough information, or if it is unclear whether the victim meets the RCW 74.34.020 or 74.34.021 criteria of a vulnerable adult, check the “unable to determine” box.  If the information you receive indicates that the victim meets the definition for vulnerable adult, check all the boxes that apply.


The boxes checked in the Vulnerable Adult Definition section will autopopulate both columns of boxes in the Case View, Report People Tab, Victim Screen, Vulnerable Adult Definition section. 

Check the appropriate boxes in the Services Victim is Receiving section. 

In the Notes section, enter information such as:


· Driving directions and when/where to locate the AV (include apartment complex or building number)


· The location and address where the allegation is reported to have occurred if it differs from the home address.   


Steps – Victim Tab

1. Click on the Victim Tab.

2. Type a first and/or last name.  If you are unsure how to spell the name, ask.  If you need to find this person’s record in the APSAS, it helps to have a correct spelling.

You have completed the required fields for a new report.  They are:  the method, the county and the name of the victim.  You can now save your work and continue.

3. Pull down the File menu and select Save.

You will notice a flashing message in the lower right hand corner of the screen which tells you that the save is complete, and gives the date and time.

You will also notice that the report has automatically been assigned an ID# located in the lower left hand corner of your screen.

4. Move to the DOB field and type a date.  Notice that when you begin to type, the field turns yellow.  When this happens, you have two choices:  either enter the date in the correct format (xx/xx/xxxx) or delete it altogether.

Note:  You can move around the screen by pressing the [Tab] key to go forward and pressing [Shift]+[Tab] to go backward.  Or, you can click in any field with the mouse pointer.

5. Move to the Vulnerable Adult Definition field and select the box or boxes that apply.  


6. Note:  If the victim meets the RCW criteria of vulnerable adult, select all boxes that apply.

7. Type any other relevant information about the victim.



8. Scroll down the screen and double click on the notes field to enter information.  You may spell check your entry.

9. Click OK to close the narrative.


10. When you are finished, pull down File and select Save.  A quick way to save is to press [Ctrl]+[S].


Perpetrator Tab

Use the Perpetrator Tab to enter information about the perpetrator and his/her relationship to the victim. 
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Notice that “perpetrator” on the Perpetrator Tab is in blue, indicating that the screen is active.  


Enter information in the Person Type:  Perpetrator section as stated for the Person Type:  Victim section.


In the Notes box, enter any identifying information (i.e., height, weight, etc.)  This will print on the Law Enforcement Referral Report.


In the Perpetrator Relationships to Victim section:  


The Relation of Perpetrator to Victim field provides a drop down menu of choices.  Choose the appropriate choice.  Note that:


· “Spouse” means “significant other.”


· “Parent” includes “stepparent.”  Make a note in the “Notes” section.

· “Non-Relative” may include roommate, another client, case manager, doctor, nurse, other service providers, or other personal relationship.


· “Self-Directed Personal Aide” means a privately paid self-directed care relationship per RCW 74.39.


· “DSHS Paid Personal Aide” means a DSHS paid self-directed care relationship per RCW 74.39.

Steps


1. Click on the Perpetrator Tab.



2. Type the name.  If unknown, type in the relationship to the victim to help you locate the information in the future.



3. Under the additional information section, use the “Relation to Victim” and “Agency Name” boxes to note whether the perpetrator is a caseworker, and for what agency.



4. Under the perpetrator relationships to victim section, pull down the Family Relationship of Perpetrator to Victim menu and select one.  (There is a choice for non-relative.)



5. Type any other relevant information about the perpetrator.



6. Save your work.


Reporter Tab


Use the Reporter Tab to enter information about the reporter.
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The information in the Reporter Tab will print on the Intake Report and the Law Enforcement Referral report.


Use the Notes field to document unique information, such as, “reporter is concerned about retaliation.”

In the Reporter Specification section, note that:


· The Reporter Call-Back Required field defaults to a check to indicate “yes.”  Leave this field checked if the reporter requests a callback by the investigator or APS staff or if the worker doing the intake is not an APS worker.  Uncheck the field if the reporter was interviewed by an APS worker during intake and did not request a callback.  

· The Reporter Request Confidentiality field defaults to a check to indicate “yes.”  Uncheck this field if the reporter says it is ok to disclose his/her identity.

Steps


1. Click on the Reporter Tab.



2. Type in the name and other available information.



3. Under the reporter specification field, pull down the Reporter Type menu and select the appropriate one (i.e., neighbor, etc.)



4. If you are not an APS social worker and you are taking the call, leave the check in the Reporter Call-Back Required box.  If you are an APS social worker, uncheck the box.



5. If a call-back by an APS social worker is required click in the Date of Call-Back field and type in a date (see Chapter 6 Long Term Care Manual).  Note the date must contain all 4 digits for the year.  Example:  xx/xx/xxxx.



6. Review the check in the Reporter Request Confidentiality box.



7. Double-click in the Report Person Notes box to type any additional information about the person making the allegation.  Click OK when you are finished.



8. Save your work.


Collateral Tab

Use the Collateral People Tab to enter information about any other people who have knowledge or information about this report.  
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Enter all collateral contact information in this screen.  You may add as many collateral people as you need.  


Steps

1. Type in the name and any other available information.

Notice that your person is added to a list in the column on the left side of the screen.


Add another collateral person:


2. Pull down the Action menu, choose Add Report People and choose Add Collateral.

Note:  a quick way to add a collateral person is to point into the list column area and right-click the mouse.

Notice that you have a blank screen to add the next person’s information.



3. Type in the name and any other available information for the next collateral person.



4. Switch back and forth between your two collateral people by clicking on their names in the list column.


5. Save your work.



Send the Intake Report to be Assigned


You will need to send the Intake Report to the person authorized to assign the report to an APS worker for investigation.  

Steps

1. Pull down the File menu and choose Close.  You will be asked if you want to save again.  If you know you just saved, click “no,” if you are unsure click “yes”.



2. A dialog box opens and you are prompted to enter a supervisor ID#.  Then click Send.

Note:  If you click Cancel (instead of Send) your report will close, but no Email notification will be sent.  You will need to search for your unassigned report and perform the File and Close steps again.
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3. You will receive confirmation that an Email has been sent.
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4. Click OK and your report closes.


This is an example of the Email the supervisor receives:
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When your supervisor assigns cases to you, you will get similar Email notifications.


Assignment -- Supervisor

When the APS supervisor (or authorized APS worker) receives Email about a new Intake Report, he/she will decide whether to assign the case to an APS worker, or screen the case out.  If the case is screened-in, the supervisor may assign the Intake Report to a new case or to an existing case, whatever appropriate. 

· Report:  Contains the intake information.


· Case:  Contains the report(s) plus the investigation process and findings.


When an APS worker sends you a report for assignment, you will receive an Email similar to the one below:
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Enter APSAS and open the report forwarded to you.  Clicking on the Action Tab brings down a menu that offers several choices when assigning a case:
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Assign to a New Case


There are three (3) required fields on the Assign to a New Case screen:  respond by, priority, and primary (worker).
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Note:  The yellow fields require information. 


If you need to assign the case to another region, your APS supervisor or program manager must have Keith Strandberg at HQ to move data within the database to the correct location.


The Assignment Summary Notes will automatically populate the Assignment Summary narrative field in the Case View Assignment Tab.

Steps

1. At the Search screen, find and choose an unassigned report.  Double-click to display it.



2. Pull down the Action menu and choose Assign to a New Case.



3. Pull down the Priority menu and choose one.



4. In the Respond By field, type a date.  You must use the xx/xx/xxxx date format.


5. In the Primary field, type your worker ID#.  

6. You have completed all the required fields on this screen and can now assign the case.  Click the Assign button.


7. After a moment, you will see notification that the case has been assigned.  Click OK.


8. Click the Case View icon that is now parked on your status bar.  
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You will see your report.  Notice that it is now a case, and that it has automatically been assigned a case number.  (See the lower left corner of your screen.)  At this point, you would receive Email notification of case assignment.


9. Pull down the File menu and choose Close.

Attach to an Existing Case

One case can have many separate reports attached to it, which makes it easy to view all the related reports at once.  Attach a new report to an existing case only when the victim, perpetrator, and allegation are the same in each case (e.g., multiple mandatory reporters call in the same allegation).  
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steps

1. At the Search screen, choose an unassigned report.  Double-click to display it.

Notice that in the far left column of the Search screen, some of the rows have a C and some an R.  These stand for “case” or “report.”  You can now find the case number you need.
Write it down:  _________.



2. Click the Report icon “parked” on your status bar to return to your report.



3. Pull down the Action menu and choose Attach to an Existing Case.



4. In the Case ID field, type the existing case number (the one you wrote down above) and click Assign.

You will receive notification to send Email.  Click Send.

Notice that you are now viewing the original case with all the reports attached.



5. Pull down the File menu and choose Save, or press [Ctrl]+S.


6. Pull down the File menu and choose Close.

The APS worker will receive Email similar to the example below:
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Screen-Out

If you as the supervisor, or the staff person authorized to assign cases, decide to screen-out the report, you must complete the Screen-Out field.
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If you choose “Other Reason,” you must state the reason in the Screen-Out Notes field.  

Once you have chosen a response from the Screen-Out Reason menu, click the Screen-Out button at the bottom of the screen.  You will receive a message similar to the one below:
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The Report now has a new tab named, “Screen-Out Information:”
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Steps

1. You should be viewing your unassigned report.



2. Pull down the Action menu and choose Screen-Out.



3. Pull down the Screen-Out Reason menu and choose one.



4. Click Screen-Out.  After a moment, you will get a message that the report has been screened-out and is no longer editable.  Click OK.



5. Pull down the File menu and choose Close.

Assignment – Change an Assignment

You can edit the case assignment and assign the case to another worker by clicking on the Action menu, then clicking on Edit Assignment Information:
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You will see the following box:
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Steps

1. At the Search screen, select Case/Report Group and choose Open Cases.  (Be sure to delete any dates that may be left from a previous search.)  Click Search, or press [Enter].



2. Find one of the cases you just assigned, and double-click to display it.



3. Pull down the Action menu and choose Edit Assignment Information.



4. Change the Assigned date and the Response Due date.

Note:  Whenever a field turns yellow, hold your mouse over it for a moment and you will see a help message telling you why.



5. Move to the other fields and change the information as needed.



6. Click the Close box when you are finished.

Notice the changes in the case assignment section.



7. Save your changes.



8. Pull down the File menu and choose Close to put the case away.  (You will see a message that Email notification of changes in case assignment has been sent).  

Case View


Overview


The assigned APS worker and APS supervisor/program manager can edit the information in the Case View screens (but not the Daily Note screen) until the case is closed.  Only the APS worker (the author) can edit Service Episode Record (SER) entries before midnight on the same day.  After midnight, the assigned APS worker must use the Append or Strikethrough features of the SER.  Other APS workers will be able to view and print the case (unless it is under administrative lock) and add SER notes.

Assignment Tab 

Use the Assignment Tab to enter information about the case.
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Notice that:


· The header says “Case View,” whereas the Intake Report header says “Report View.”


· This case has one report attached.   


In the Case Status section, note that the APS Intake field is generated from the Intake Report.


The Status field has a drop-down menu with the choices open, closed, or closed – no APS.  APSAS automatically enters “open” when the case is assigned.  When you enter a date in the Closed field, the Status field automatically turns yellow and a response is required:
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The Investigation Initiated field is the date of the first activity to gather information after the case was assigned.  


Complete the Investigation Completed field when all investigation activities are completed.  The case may remain open because other activities, such as guardianship proceedings, are continuing.


Enter the date when all investigative and protective services activity on the case is completed in the Closed field.  Again, you are required to select a status level from the drop-down menu in the Status field.  


In the APS Client Intervention section, the APS Client 1st Interview field is the date and time of the first face to face interview with the AV.  Enter the date of the meeting even if you could not interview the AV due to dementia, a developmental disability, etc.  

Check the Not Possible field when it is impossible to interview the AV, for example, when the AV died, moved out of state, or is in the hospital in a coma (see LTC Manual Chapter 6).  

When you cannot interview the AV within the maximum response times allowed by the priority designation, follow LTC Manual Chapter 6 for instructions for a late interview (supervisor approval).  Enter the date you interview the AV in the Late Interview Approved field.  You must enter the reason why you interviewed the AV outside the maximum response times for the priority designation in the Reason field.
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The information in the Case Assignment (View Only) section is generated from the Intake Report.  


The Assignment Summary narrative contains information entered by the person who assigned the Intake Report to an APS worker.  Once assigned, the report becomes a ‘case.’  


The Identified Problem narrative section contains a brief summary of the alleged victim (AV), the alleged perpetrator (AP), the relationship between the two, the allegations reported, and allegations discovered during the course of the investigation.  See LTC Manual Chapter 6.  The information in this box will print in the Allegations field of the Outcome Report.


Steps


1. Double-click on the Identified Problem narrative box and type concise information (see above).



2. Use the Spell Check.  Click OK when you are finished.



3. Pull down the File menu and choose Save, or press [Ctrl]+[S].


Disposition Tab


Use the Disposition Tab to enter initial findings, facts, and services provided.
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In the APS Services section, check the appropriate box(es) indicating the services you provided to the AV.  


Check whether the AV provided consent for services and the reason why the AV did not provide consent or if the situation requires an N/A response, in the Note field.  


The mistreatment boxes in the Allegation Results section are generated from the Report View.  Click on the associated drop-down box, which provides a menu of choices.  Enter additional mistreatments if discovered in the course of the investigation.  The boxes checked in the Allegations Results section will print the RCW 74.34.020 mistreatment definition and initial finding in the Summary field of the Outcome Report.


The Disposition field provides a brief summary of the findings and conclusions.  In the disposition field of the disposition screen:


1. Concisely document the findings, so that:


· There is information to support the findings for each allegation.  


· You have summarized pertinent evidence from interviews, records, and observations (i.e., environmental conditions, behaviors of the alleged victim and alleged perpetrator, and other witnesses/collaterals). 

2. Do not list the names of witnesses or the reporter.

3. Do not describe witnesses, reporters, or collaterals in such a way that exposes their identity.

4. Document, if appropriate:


· the protective services provided, if any;


· the referrals made; and


· if the alleged victim refused protective services when an allegation has been substantiated.  

5. Follow documentation principles.  See Chapter 6, LTC Manual.


The information entered into the Disposition field will print in the Findings field of the Outcome Report.  See LTC Manual Chapter 6.  


Steps


1. Click on the Disposition Tab.



2. Click to check any APS Services that apply to your case.



3. If the victim gives consent, click yes and type a date.



4. Go to the Notes field and type any necessary comment.

If you type a long note, you can press the [Home] key to get back to the beginning of the note and the [End] key to return to the end of the note.

Note:  If you type more text than this field will hold, the box will turn yellow.  To find out why a field turns yellow, hold the mouse pointer over the field for a moment and you will see a help message with the reason.



5. Click any Allegations that apply to your case.  Pull-down the menu next to the allegation and choose the correct response.



6. Double-click in the Disposition field and type a summary of findings and facts for each allegation.



7. Use Spell Check if you wish.  Click OK when you are finished.



8. Pull down File and choose Save, or press [Ctrl]+[S].


Referrals Tab


Use the Referrals Tab to enter information about referrals you made, where you sent Outcome Reports, and AAG involvement.
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Steps


1. Click on the Referrals Tab.



2. If you are sending an Outcome Report to law enforcement, for example, type that date and any necessary notes.



3. If there is AAG involvement, type the referral and response dates in the appropriate fields.  Type a note if necessary.

In the Referrals Made To menus, you have twelve (12) pre-selected agencies to choose from.  You can also add an “other” agency (limited to 20 characters).

Note:  Resources in every community are different, and no menu can encompass them all.



4. Select any appropriate referral agencies from the pull-down menus.



5. Save the case again when you are finished.


Report Tab


The Report Tab is all the information entered on the Intake Report.  
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The Report Tab screen is read-only, and you cannot edit or add any information.


Steps


1. Click on a Report Tab.  The information is “grayed out” and can only be viewed.



2. Switch back and forth among the reports by clicking on their tabs.

Report People Tab


The Report People tab includes all the people involved in the investigation, their demographics, and their relationships.  Any collateral mentioned in the SER must also be documented in the Report People Tab.


To add Report People, click on Action in the header, then hold your cursor over add report people.  You will be given a menu with several choices:
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Click on an item in the selection list on the right to pull up the screen you want.  For example, if you click on ‘victim,’ you will pull up the victim screen.  


Victim Screen


Note that you will need to use the scroll bar on the right of the victim screen to enter information in all fields.  


In the Person Type:  Victim section, information that was entered in the Victim Tab of the Intake Report will automatically be inserted here.  Enter additional demographic information about the AV.  You can edit any information in this field. 


The AV’s name and birthdate will print on the Outcome Report.  
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The Vulnerable Adult Definition section contains two columns: 


· ‘R’ for Report:  the information that was checked at the time of Intake.  The ‘checks’ are grayed and cannot be edited;


· ‘C’ for Case:  The checks in the boxes are generated from the Intake Report, but now can be edited to reflect the facts discovered once the case was assigned.  If, in the course of the investigation, you found that the AV did NOT meet one of the criteria checked during the Intake Report, you can click on the box to remove the check.  You can also add checks if appropriate.

Check the Not Vulnerable Adult box if the case was assigned to you and you found that the AV did not meet the RCW 74.34 criteria of ‘vulnerable adult.’  When this box is checked, the entire RCW 74.34 definitions of vulnerable adult will print in the Outcome Report.


Check the Unable to Determine box if, after exhausting reasonable attempts to gather information, you do not have enough information to determine if the AV meets the RCW 74.34 definitions of vulnerable adult.  When you check this box, type in a brief note indicating the reasons why you could not determine the AV met the definitions of vulnerable adult in the Unable to Determine Notes field.  


In the Services Victim is Receiving section, check the appropriate box if the AV was already receiving Chore, MPC, DDD, or COPES services at the time of your investigation.  


Type in other services the AV was already receiving at the time of your investigation in the Other Services field.


Check the Victim is Medicaid Coverage Eligible box if appropriate.  


Type any additional information about the AV in the Notes section.  


Steps


1. Make sure you are viewing Case View.  


2. Click on the Report People Tab.


3. In the Selection List on the left side of the screen, select the victim (you will see a symbol with the capital letter ‘V’).  This will give you the Victim Screen.


4. Note that information obtained at Intake is inserted in the Person Type:  Victim fields.  Add additional information.

5. Scroll down the screen.  


6. In the Vulnerable Adult Definition field, check additional boxes in the column with the ‘C’, or uncheck boxes that were automatically filled from the information at Intake.  

7. In the Services Victim is Receiving field, check the appropriate boxes, and/or enter services not listed in the Other Services field.  

8. Check whether the victim is Medicaid coverage eligible.


9. Double click in the Notes field and add information.  Use Spell Check.

Click on File and then click on Save.  


10. Perpetrator Screen

Enter information about the AP in the Perpetrator Screen.
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In the Person Type:  Perpetrator section, information that was entered in the Perpetrator Tab of the Intake Report will automatically be inserted here.  Enter additional demographic information about the AP.  You can edit any information in this field. 


In the Additional Information section, if the AP works for an agency, type in the role of the AP to the AV in the Relation to Victim field and the agency the AP works for in the Agency Name field.  


In the Perpetrator Relationships to Victim section, the Relation of Perpetrator to Victim field provides a drop-down from which to choose a selection.  Click on the appropriate choice:
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In the Perpetrator is Also section, click on the appropriate box.  


Type in any addition informational about the AP in the Notes section.    


Reporter Screen


The Person Type:  Reporter and Additional Information sections are completed as described under the Perpetrator Screen section above.  


There are three boxes in the Reporter Specification section:


1. Reporter Type:  Click on the drop-down menu and then on the appropriate choice.  
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2. Reporter Call Back Required box:  RCW 74.34.67(2) requires an interview of the person making the report, unless the report is made anonymously.  This box is automatically checked.  Leave this box checked if the reporter requests a callback by the investigator or a APS staff did not do intake.  Enter the date of the callback in the Date of Callback box.  Uncheck if the reporter was interviewed by an APS worker during intake and does not request a callback. 
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3. Reporter Request Confidentiality:  This box automatically defaults to a “yes” check.  If the reporter gives permission for the release of his/her identity, uncheck the box and type in that information in the Notes section.  


Collateral Screen


Enter information on every collateral contact person involved in the investigation.  If you enter collateral contact person information in the SER, you must enter information in the Collateral screen on that contact also.  


You can enter as many collateral contact persons as you need.  


[image: image42.png]&y
FileAction

© hssignmont | @ Dispostion| @ Referrals 1 Repor 62065

Selection List

(V]
. bad guy
A Goodperson

Person Type: Colateral Person

First Middle

I Ropot eopl | payots |

Last

Alias

Foctor T

Gender Aces 1D

DoB s8N

EthnicityRace

| |

Phone Fax

Other Phone

Strest Address

City State

Zip

Mailing Address

Addtional Information

Relation to Victim

o

Notes

Agency Name

[Case ID:48269

Mode:Eait

[Btatus:Open







Steps


1. Click on the Report People Tab.



2. In the Selection List column, click on one of the people.

His/her information will be displayed for you to edit.  Type any necessary changes.

V = Victim, P = Perpetrator, R = Reporter and C = Collateral People


3. Choose another person from the selection list and make some changes.


Add a new person:

4. Pull down the Action menu and choose Add Report People, or right-click in the list column.  If you are missing a perpetrator or a reporter, you will have an opportunity to add them at this time.  You can also choose to add collateral people.

Note:  If there is more than one report attached to this case, the report numbers will be listed, so you can choose among them.



5. Choose Add Collateral and type in the new person’s information.

Note:  If you wish to delete a person, click to select them and press [Delete].



6. When you are finished, Save the case.


Service Episode Record (Daily Notes) Tab

APSAS “Daily Notes” are now called “Service Episode Record (SER).”  Document activity related to an APS investigation and provision of protective services in the SER.
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To add an SER entry, click on Action and a drop-down menu will appear.  Click on Add a Daily Note.
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The following box will appear:
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APSAS automatically enters the activity date and the author ID.  You must click on the Contact Code field for a drop-down menu of contact codes to identify your entry. 
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Contact codes

The header of the SER entry includes a place to indicate a single contact code that best characterizes the nature of the activity written about in the note.


· The author of the SER note selects the contact code from a dropdown menu.


· Use of the contact code is required for AAG-related activity. This will facilitate redaction of attorney-client privileged information prior to disclosure of the case record. 


· Use of the contact code is optional for all entries that are not related to the AAG. 


· A two letter abbreviation of the contact code will appear in the SER note selection list.  A reader can use this to assist in locating a specific type entry in the SER.


· The contact code choices are:


		Contact Code

		Code Abbreviation

		Use this contact code category when


 the SER entry is about: 



		Telephone Call

		TC

		Telephone call or voicemail.



		Field Visit

		FV

		Investigation or protective service activity conducted by APS outside the APS office with the AV, AP or a collateral contact directly involved in the case (e.g., an interview, home visit, etc.)



		Office Visit

		OV

		AV, AP or collateral contact meeting or interview conducted at the APS office.



		AAG

		AG

		Interaction with the Attorney General (e.g., phone, fax, meeting). NOTE: As per Chapter 6, document the fact of an interaction with AAG in SER, but print and file the details of the interaction in Section 4 of the case record.



		Law Enforcement

		LE

		Interaction with a Law Enforcement agency (e.g., phone, fax, meeting, case record disclosure).



		Documents

		DC

		Activity or information related to a document –such as: Guardianship papers received and filed in the case record, letter to AP written, etc.



		Consultation

		CN

		Gathering or disseminating information from professional resources related to conducting the investigation, case planning or protective services. The activity is not addressed in another more specific contact code (such as “Law Enforcement”, AG” or “Case Staffing”). 



		Case Staffing

		ST

		A formalized or structured meeting or review of the case with others such as the panel review of a substantiated finding recommendation; A-Team/RRT meeting; DSHS cross-investigation, etc.



		File Review 

		FR

		Activity related to a review of the case record (e.g., by APS worker, APS Supervisor/Program Manager, or as part of an HCS Quality Assurance Evaluation).



		Other

		OT

		Activity not included in another contact code.





Header  


APSAS automatically stamps a header on each SER entry consisting of:


· The APSAS User ID of the author.  This can not be modified. It will print out as the first and last name of the person with that User ID;


· The month/day/year the note is created (prefaced by “cd:” for creation date).  This can not be modified;


· The month/day/year of the activity that is being written about in the note (prefaced by “ad:” for activity date).  APSAS defaults to the creation date. 


· If the event occurred on an earlier day, the author must modify the date to reflect the actual date of the activity.  
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If you wish to cancel the daily note so it is not entered, click on the Cancel button, or ‘X’ in the upper right corner of the screen.  You will be prompted as follows:
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Click ‘yes’ if you want to continue and cancel the daily note.  

Editing an entry

The author can modify a saved SER entry at anytime on the same calendar date that the SER note was created.  At midnight, the calendar date changes and the SER note becomes permanently locked and cannot be edited. 

The following are features available after the SER entry is locked to allow modification and/or clarification.  Any APS worker can enter an append.  


Append a Daily Note


Use this feature to document additional information related to an earlier SER entry.  Right click on the entry to which you want to add information.  Click on Append Daily Note.  Enter your information in the narrative box; use Spell Check.  The order of the append notes is automatic by date/time.  
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Click OK.  Then click the File menu and choose Save.  On the left side of the screen, a bar appears indicating a change to the original entry.  In the SER Notes View (Daily Notes View), the language you added appears below the original entry that includes a header indicating that the entry is an append, the author (a) is Carol Sloan, and the creation date (cd) is 05/13/2005.  
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Strikethrough Daily Note

Only people assigned to the case can use this feature to indicate “removal” of the content of an SER entry.  The text remains visible. 

Right click on the entry in the left column that you want to strikethrough.  You will see the following box:   
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The following box will appear:  
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Highlight the language you want to strikethrough and type in the new language.  Use the Spell Check to check your work.  Click OK.  Click the File menu and choose Save.  
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Erasing an Entry made in the wrong case record

An SER entry inadvertently made in the incorrect case record is the only SER entry that can be deleted (for example, investigations involving two alleged victims require documentation in two separate case records and occasionally a note related to the wife will be inadvertently placed in the husband’s SER).  Use this process to remove the entry:  


· Worker informs supervisor of entry in incorrect record;


· Supervisor e-mails Keith Strandberg (stranke@dshs.wa.gov) with the request to remove the specific entry;


· Keith Strandberg removes the entry and replaces it with a note documenting removal: “Note made in wrong case record, entry deleted (date) by (name of person).”

Printing Reports


When working on a case, you have several print options:


· Intake Report 


· Law Enforcement Referral


· Outcome Report


· Case Recording Outcome


· Case Recording Outcome with Daily Notes


· Daily Notes


Print


When you print reports, APSAS will automatically open the “WORD” word processing program and display your report.  You will be able to view the report and make changes.


Save


Although we do not encourage saving reports on your hard drive, if you choose to save the report, it will go onto your hard disk, into the Program Files/APS/Documents folder.  The Adult Protective Services Automated System assigns the file name.  (You may rename it.)  It is made up of:


Report#_User ID#_month, day, year, hour, minute, second


Edit


You can edit the report.  However, changes made in the Word program will not automatically go back to the Adult Protective Services Automated System.  You will need to edit the information in both places.


Intake Report


The Intake Report contains information on the victim, the allegations, the perpetrator, the collateral people, the reporter and the assignment worker.
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Steps


Make sure you are viewing your Intake Report.


1. Pull down the File menu and choose Print.



2. You will see a dialog box.  Choose the Intake Report and click OK.

After a few moments, Word will load and you will see your Intake Report.  Notice that APSAS is “parked” on the status bar at the bottom of your screen, so you can jump back and forth between the two programs.



3. Type any necessary changes in the Word document.



4. Pull down the File menu and choose Print.



5. At the Print dialog box, click OK.


To exit Word, pull down the File menu and choose Exit.  



HCS ADULT PROTECTIVE SERVICES  --  Example

INTAKE REPORT


REPORT Information


		Report Title:  AV: Sam Spade

		County :  UNKNOWN  



		Received by Worker: 00SC00 


Report ID:  29906

		Date/Time Received: 


Method Received:  Phone



		Report Notes:  





VICTIM


		Name:  Sam S. Spade

		ACES ID: 



		Birth Date:  01/01/1932

		SSN:  000-00-0000

		Gender:  Male

		Ethnicity:  Other



		Phone:  (444) 444-4444

		Fax:  

		Other Phone:  



		Facility:  

		Interpreter Language: 



		Address:  1212 Maple Lane

                Anytown ,  WA  00000



		Mailing Address:  same



		Notes:  



		Vulnerable Adult Definition:






		Victim is Medicaid Coverage Eligible: No



		Services Victim Receives:






		Prior History Report: No





ALLEGATIONS


		Allegations:  


Physical Abuse


Neglect


Exploit Finance


Abandonment






		Allegations Narrative: The reporter stated that 70 year old Sam Spade had surgery a couple months ago and is unable to care for himself or walk. Mr. Spade's son and daughter-in-law hired the reporter as a companion to relieve the daughter-in-law, who was caring for Mr. Spade 24 hours a day. The reporter stated that, while giving Mr. Spade a sponge bath, she noticed fresh bruising on Mr. Spade's middle back and upper arms. When she asked Mr. Spade about the bruising, the reporter stated Mr. Spade turned his head and refused to answer. 

The reporter stated that Mr. Spade is left alone frequently in the house when the reporter is not there; that what food is in the house is spoiled; and that the son and daughter-in-law are over-medicating Mr. Spade. The reporter stated she is concerned for Mr. Spade's safety. The reporter also stated that Mr. Spade gives his son money to buy food and supplies, and the son has talked about spending the money on drugs. 

The reporter stated that Mr. Spade's son doesn't work, drinks a lot, and becomes very mean when drunk. The reporter stated she has heard the son yell and swear at Mr. Spade and threaten to hit his wife. The reporter stated the son brings his rottweiller to Mr. Spade's house, which isn't housebroken very well and barks and snaps at the reporter. The son doesn't clean after the dog.



		Safety Concerns Victim’s Setting:


Weapons


Attack Dogs


Drug Activity


Unstable or Volatile Behavior


History of Violence/Threats






		Safety Concern Notes:  The reporter stated that the son has a gun rack with rifles in his truck and has cleaned his rifles while in the house.





PERPETRATOR


		Name:   Daniel Dasterdly

		ACES ID:  



		Relation to Victim: 



		Birth Date:  

		SSN:  

		Gender:  Male

		Ethnicity:  Unknown



		Phone:  

		Fax:  

		Other Phone:  



		Agency Name:  



		Address:  1111 Maple Lane

                Anytown ,  WA  00000



		Mailing Address:  



		Notes:  



		Relation of Perpetrator to Victim:  



		Perpetrator is also:


Caregiver








REPORTER


		Name: Florence Nightengale

		ACES ID:  



		Relation to Victim:  



		Birth Date:  

		SSN:  

		Gender:  Female

		Ethnicity:   Unknown



		Phone:  

		Fax:  

		Other Phone:  



		Agency Name:  



		Address:  2222 Somewhere Street

                 Anytown ,  WA   00000



		Mailing Address:  



		Notes:  



		Reporter Type:  Other Permissive Reporter



		Reporter Call Back Required:  Yes

		Date Call Back Performed:  



		Reporter Requests Confidentiality:  Yes





ASSIGNMENT  Information


		Report Assignment Status:  UnAssigned



		Administrative Lock on Report:  No



		Send Copy to:  


Law Enforcement






		Assignment Notes:  





Law Enforcement Referral Report

The Law Enforcement Referral Report is made up of five (5) tabs.  They are: To/From, Victim, Suspect, Reporter and Crime/Alleg.


Just like when printing the Intake Report, APSAS will open the Word program on your hard disk and display the Law Enforcement Referral Report.  You may print the report and/or save the report.

You can print the Law Enforcement Referral in either the Report View or Case View.

Report View


Click on File to open the menu.  Click on Print.
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You will see the following box:
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Click on Law Enforcement Referral and then click on the OK button.  You will see the following dialogue box:
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Click on the OK button.

TO/FROM Tab
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Steps


Make sure you are viewing your Intake Report.


1. Pull down the File menu and choose Print.



2. In the dialog box, choose Law Enforcement Referral and click OK.



3. Type the name of the person who is to receive the report.



4. Type the information about your office.


Victim Tab
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The victim information field information autogenerates from the Intake Report.


Steps


1. Click the Victim Tab.



2. You may not need to enter any additional information here.  If you do, click in the necessary field and type the additional information.

3. Double-click the Identifying Information box to edit.

Suspect Tab


The Suspect Tab contains information generated automatically from the Intake Report.
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Steps


1. Click the Suspect Tab.



2. You may not need to enter any additional information here.  If you do, click in the necessary field and type the additional information.


3. Double-click in the Identifying Information box to edit.

Reporter Tab


The Reporter Tab contains information generated automatically from the Reporter Tab of the Intake Report.
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Steps


1. Click the Reporter Tab.



2. You may not need to enter any additional information here.  If you do, click in the necessary field and type the additional information.



3. Double-click in the Identifying Information box to edit. 

Crime/Alleg Tab


The information in the Allegations narrative section is automatically generated from the Report Information Tab on the Intake Report.


[image: image63.png]Tofram| Victim| suspect | Raporter Crmelieg

Crimes
I~ Abandonment I~ Sewal Assault
[~ Criminal Mistreatment I~ Thett
I~ Homicide I~ Physical Assaut

other

Location Where Incident Occurred

Locaton [

Allegations

Generate Referral Cancel







Steps


1. Click the Crime/Alleg tab.



2. Click the appropriate “crimes”.



3. Move to the Location field and type a location.



4. Double-click in the Allegations narrative box to edit.



5. Click the Generate Referral button.

After a few moments, Word will display the Law Enforcement Referral report.  You can edit this report, save it and/or print it.



6. To print the report, pull down the File menu and choose Print.



7. At the print dialog box, click OK.



8. To exit Word, pull down the File menu and choose Exit.  Do not save the file.


Case View
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Steps


Choose a case from the Search screen and make sure you are viewing the Case View.


1. Click File.


2. Click Print.


3. Click Law Enforcement Referral (make sure the circle has a black dot).


4. Click the OK button.


5. You now are viewing the TO/FROM screen.  Follow previous instructions under Report View.  


CRIMINAL INVESTIGATION REQUEST (Example)


APS REFERRAL         


05/31/2005


Alleged Crime:  


		TO:
(Type in known information)

FROM: , 



Fax #:




Contact person (liaison):





E-Mail:








		LOCATION WHERE INCIDENT OCCURRED:  Type in necessary information





		VICTIM INFORMATION   (The information from the ‘Victim Tab’ of the report view OR “Report People Tab’ of the case view automatically inserts here.  You can edit this information.)


Name:
abc 



Address:





, WA 



Identifying Information:  *






		ALLEGATION  (Type in known information.)





		SUSPECT INFORMATION   (The information from the ‘Perpetrator Tab’ of the report view OR ‘Report People Tab’ of the case view automatically inserts here.  You can edit this information.)


Name:
 bad guy 



Address: 




 , WA 


Identifying information: *


Relationship to victim:







		REPORTING PARTY   INFORMATION   (The information from the ‘Reporter Tab’ of the report view OR the “Report People Tab’ of the case view automatically inserts here.  You can edit this information.)


Name:
Goodperson 



Address:





, WA 



Identifying information: *



Relationship to victim:




Requesting confidentiality: Yes






		APS Social Worker - Carol Sloan


Phone:
(360) 725-2345


Fax:
(360) 438-8633


              E-Mail:
sloancs@dshs.wa.gov

		APS Supervisor - Carol Sloan



Phone:
(360) 725-2345



Fax:
(360) 438-8633



E-Mail:
sloancs@dshs.wa.gov





This information is sent to you in compliance with RCW 74.34.063(2), requiring that the department report suspected crimes to local law enforcement.  This information is considered confidential under RCW 74.34.095.

* Identifying information: birth date, height, weight, eye color, marks & tattoos, Social Security number, WA driver’s license number. (Include all known information)


Outcome Report

The Outcome Report is made up of four (4) tabs.  They are: To/From, Victim, Perpetrator, and Summary.


Just like when printing the Law Enforcement Referral, APSAS will open the Word program on your hard disk and display the Outcome Report.  You may print the report and/or save the report to your hard disk.
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Click on File to open the menu.  Click on Print.  
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Click on Outcome Report (make sure there is a dot in the circle).  

You will see the following dialog box:
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Click the OK button.

TO/FROM Tab


[image: image68.png]a3 Print
TofFrom ) victm| Perpetrator | Summary

Outcome Report Recipient

To

Date [05/31/2005

Outcome Report Sent By
APS Saial Warker

Name [Caral Sioan
Phone [360) 725-2345

Fac  [(360) 438-8633

Email [loancs@ishswagoy
APS Supenisor

Name [Caral Sioan

Phone [360) 725-2345

Fac  [(360) 438-8633

Email [sloancs@dshs wa.gov

Generate Report | Cancel







Steps


Make sure you are viewing the Case View.


1. Pull down the File menu and choose Print.


2. In the dialog box, choose Outcome Report and click OK.


3. Click OK in the next dialog box.


4. Type the name of the person receiving the report in the To field.


5. Make sure the information in the APS Social Worker and APS Supervisor fields is correct.  

Victim Tab
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Steps


All the information in this tab is generated from the Case View, Report People Tab, Victim screen.  

1. Click on the Victim Tab.  


2. You may edit/add the information in the field boxes.  Editing the victim information here will not edit the information elsewhere in APSAS.  


3. Check the information already entered by APSAS.  If you need to add information in the Identifying Information field, double click that field and type the additional information.  Try it!  


Perpetrator Tab
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Steps


All the information in this tab is generated from the Case View, Report People Tab, Perpetrator screen.  

1. Click the Perpetrator Tab.  


2. You can edit the information in the fields.  Try it! 

Summary Tab
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Steps


The information in the Allegations and Findings sections generate from the Case View, Disposition tab.  


Click on the Summary Tab.


1. Double click in the Allegations field to edit information.


2. Double click in the Findings field to edit information.

3. Type in the protective services and/or referrals you made in the Protective Services/Referrals field.  

4. When you have completed all the Print Outcome Report tabs, click the Generate Report button.



After a few moments, Word will display the Outcome Report.  You can 
edit this report, save it to your hard drive and/or print it.  

5. To print the report, pull down the File menu and choose Print.


6. At the print dialog box, click OK.


7. To exit Word, pull down the File menu and choose Exit.  Do not save the file.  

APS OUTCOME REPORT  -- Example

		TO:




		ALLEGED VICTIM 



Name:
   (Generated from the Victim Screen)


Address:  (Generated from the Victim Screen)


Birthdate:  (Generated from the Victim Screen)


Identifying Information: 


Briefly describe any additional identifying information (health, living situation), including the alleged victim’s relationship with the alleged perpetrator.





		ALLEGATIONS



Allegation


Initial Findings*


             (Generated from the Disposition Tab)


*An alleged perpetrator may request an administrative hearing to challenge an APS substantiated initial finding as specified under WAC 388-71.  






		REPORT RECEIVED ON:    09/24/2004 08:37AM                                          REPORT ID:


(Generated from the Intake Report)







		Alleged PERPETRATOR 


Name:
(Generated from the Perpetrator Screen)


Address  or whereabouts:  (Generated from the Perpetrator Screen)

For an ‘entity,’ include:


· the individual’s or corporation’s name


· the business’ name


· the name of a contact person


· only the entity’s address






		SUMMARY


“Vulnerable Adult” criteria under RCW 74.34  (Generates from the Disposition Screen)


Alleged Mistreatments – Definition s under RCW 74.34  (Generates from the Disposition Screen)


Allegation(s) (Generates from the “Identified Problem” box of the “Assignment Screen.”)

Finding(s)  (Generates from the Disposition Screen)

Protective Services and Referrals


Enter the protective services you put into place and the referrals you made.  


Alter the language in the SUMMARY section appropriate to the disclosure provisions of RCW 74.34






		APS Worker- 


Phone:



Fax:



              E-Mail:


		APS Supervisor - 



Phone:




Fax:




E-Mail:






This information is confidential under federal and/or state law, including RCW 74.34.095.


Further disclosure may be subject you to penalty.

Case Recording Outcome with Daily Notes

Steps


Make sure you are viewing the Case View.  


5. Pull down the File menu and choose Print.


6. click the Case Recording Outcome with Daily Notes button and click OK.  After a few moments, Word will display your report.


7. To print the report, pull down the File menu and choose Print.


8. At the print dialog box, click OK.


9. To exit Word, pull down the File menu and choose Exit.  You may save the report on your hard drive.  


See the following example of the Case Recording Outcome and Daily Notes.  


HCS ADULT PROTECTIVE SERVICES


CASE RECORDING AND OUTCOME


CASE Information


		Case Title:  AV: abc /AP: bad guy



		Case ID:  49269

		Priority: High

		Status:  Open



		Date Case Opened: 

Assignment Date: 05/12/2005

Response Due: 05/13/2005 11:22AM

Date of First Contact with Involved Parties:    


Date Case Closed: 



		Vulnerable Adult Definition: This information is generated from the Case View, Report People, Victim Screen, when boxes are checked under the Vulnerable Adult Definition field.  





		Allegation Results: This information is generated from the Case View, Disposition Tab, when boxes are check under the Allegation Results field.  





		Client Consent to Recommended Services This information is generated from the Case View, Disposition Tab APS Services field, when relevant boxes are checked.

Consent Given?   


Consent Date:      

Consent Notes:    



		APS Services Provided: This information is generated from the Case View, Disposition Tab APS Services field, when relevant boxes are checked.





		Referrals Made to: This information is generated from the Case View, Referrals Tab, when relevant  boxes are checked.

Referral 1:


Referral 2:


Referral 3:






		AAG Involvement               Referral Date         Response Date


This information is generated from the Case View, Referrals Tab, AAG Involvement fields.  






		Outcome Report Sent To              Date Sent               Notes


This information is generated from the Case View, Referrals Tab.  



		Administrative Lock on Case:   No





IDENTIFIED PROBLEM


		This information is generated from the Case View, Assignment Tab, Identified Problem field.  





DISPOSITION


		This information is generated from the Case View, Disposition Tab.





Daily Notes  This information generates from the SER (Daily Notes)

		ad: 05/12/2005    a: Carol Sloan    cc: Telephone Call    cd: 05/12/2005



		Nskdkdkf akdkasdlfa;df a sdf adfa df aaklsdf ad fad f;ema;e r ladf ad fa df adf adf a dfa dfkasdf adfajdf al;df a dfk ad fa dfadfkeke a df adf adfadf l;a dfa df adf





		Append - a: Carol Sloan    cd: 05/13/2005



		Now is the time to use the documentation principles.





		Append - a: Carol Sloan    cd: 05/13/2005



		Now here is a strikethrough change. kasdf adfajdf al;df a dfk ad fa dfadfkeke a df adf adfadf l;a dfa df adf





		ad: 05/12/2005    a: Carol Sloan    cc: Field Visit    cd: 05/12/2005



		kasjdfl adfal;djfadsf adfk a;d f;kajdsfla ;sfd ;lqwer;q;erl;qker q;er ;lqkje r;qe r;kq er; q;er qlew r;q er;q;erj q;ler;qkje rq jer;jq l;erj q; er;lq je;rl qler ;ql jewrqje r;q e;rl q;ker ;qlew r;lqj er;lj ql;erj q;lej r;qle r;lqj er.





		Append - a: Carol Sloan    cd: 05/13/2005



		kasj Now is the time to use documentation principles. r;qe r;kq er; q;er qlew r;q er;q;erj q;ler;qkje rq jer;jq l;erj q; er;lq je;rl qler ;ql jewrqje r;q e;rl q;ker ;qlew r;lqj er;lj ql;erj q;lej r;qle r;lqj er.





		ad: 05/12/2005    a: Carol Sloan    cc: Law Enforcement    cd: 05/12/2005



		lasdjfl;asd fase;rja/lsfdl;kja ;ld fl;a df;a d;fla l;sd f;asd f;a jdsfl;a l;dfj aldf a sdfl;asdf ale rqwer lq we;r qer q;e r;lq fdcvll;cvapo;esjr qewr fj erlkqjerlq we;r q;e r.





		ad: 05/13/2005    a: Carol Sloan    cc: Law Enforcement    cd: 05/13/2005



		ajsdf ladsf l;kd fl;adflk d;fl a;df lad f;lka dfla ;f adf ;a elkr elrjlewr l;qke rl;qe r;lq ew;lr q;elr lqejr ;lqe r;lqj e;rl q;lerj ;qlwe rlqj ewr;lq elrk ql;kwe rl;qwe





Close A Case

When the investigation and all activity are complete, you will close the case.  Anyone can close the case with editing rights (the APS primary worker, APS alternate workers, and APS supervisor).  The APS supervisor can also reopen a closed case.  


Once a case is closed, it can be viewed by not edited.  
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Steps


1. Make sure that you are viewing your case and that you selected the Assignment Tab.

2. In the upper right corner of the screen, there is a pull down menu next to the Status field.  Pull down that menu and choose closed.  


3. Notice that the closed date field now turns yellow.  


4. In the date field, type a date.  Use the xx/xx/xxxx date format.


5. Pull down the File menu and choose Save.


6. Pull down the File menu and choose close.  


ADULT PROTECTIVE SERVICES AUTOMATED SYSTEM







Revision Date:  June 1, 2005







� EMBED Package  ���







This information was entered into the Perpetrator Tab during the creation of a new report.







The information in the “identifying information” field autogenerates from the Victim Tab of the Intake Report.   
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The Service Episode Record (SER)/Case Notes


Contents of the SER:


Include all pertinent information from interviews, observations, and review of records related to specific allegations under APS investigation and the provision of protective services. 

Do not include


· Hand written notes or sticky notes. Type all SER entries into APSAS. 


· Details of a privileged conversation with the AAG or LBA.  Type these notes in Word and file them in section 4 of the APS case record. Indicate in the SER that an interaction with the AAG occurred and refer the reader to section 4 of the APS case record for detailed content.


 SER Business Rules:

· Follow the Documentation Principles in LTC Manual Chapter 6 (Section C, page 75).


· Follow the directions in the “APSAS Users Manual”.


· Enter all notes into the SER within10 working days of the date of the activity being written about in the entry.


· Destroy hand written or computer notes after the content has been entered into the SER. 


· If a field note cannot be represented in the SER (e.g., a diagram), retain and file it in the APS case record. In the SER, state that the documentation exists and where it is filed.


· If any APS investigation evidence, material or documentation is being retained and does not physically fit into the APS case record (e.g., photos), in the SER state that it exists and where it is being securely stored.


· Document only one activity in each SER entry (e.g., one field visit or one telephone conversation). An author can make an unlimited number of SER entries each day.


· Use an acronym only if it is:


· On the list of statewide APS acronyms (see LTC Manual Chapter 6, Appendix E); or


· Defined the first time it is used in each distinct SER entry.


· The author can alter the text of a saved SER entry at anytime on the same calendar date that the SER note was created. At midnight, the calendar date changes and the SER note becomes permanently locked and uneditable. 


· To modify an SER entry, use the “Append Daily Note” or “Strikethrough Daily Note” feature.  

· Only an SER entry inadvertently made in the incorrect case record can be deleted.  This occasionally occurs when an APS worker is working on multiple cases simultaneously (e.g., an investigation involving two alleged victims require documentation in two separate case records) and a note related to the wife will be inadvertently placed in the husband’s SER. Use this process to remove the entry:  


· Worker informs supervisor of entry in incorrect record;


· Supervisor/Program Manager e-mails Keith Strandberg with the request to remove the specific entry;


· Keith removes the entry and replaces it with a note documenting removal: “Note made in wrong case record, entry deleted (date) by (name of person requesting deletion).”


This replaces 04/03 Chapter 6, page 75, Section “D. The Service Episode Record”
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